Allied Telesis AT-GS950/48-50. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 8000 entries. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE.... Power connector: DC-in jack. Rack mounting, Form factor: 1U
SPECIFICAȚII
Quality of Service (QoS) support
Yes
MIB support
RFC 1213, RFC 1643, RFC 1493
Basic switching RJ-45 Ethernet ports quantity
48
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity
4
Power connector
DC-in jack
Networking standards
IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1w/IEEE 802.1x/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
Copper ethernet cabling technology
1000BASE-T/100BASE-TX
Broadcast storm control
Yes
Head-of-line (HOL) blocking
Yes
Spanning tree protocol
Yes
MAC address table
8000 entries
Packet buffer memory
6 MB
DHCP features
DHCP client
Management protocols
IGMP, SNMP, FTP
Mean time between failures (MTBF)
263000 h
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power over Ethernet (PoE)
No
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-25 - 70 °C
Operating relative humidity (H-H)
5 - 90 %
Storage relative humidity (H-H)
5 - 95 %
Certification
UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
Harmonized System (HS) code
85176990
ELKO Verified Logistics Data
Product Net Weight
4.05 kg
ELKO Internal Logistics Data
Shipping Box Weight
4.7 kg
Shipping Box Height
35 cm
The Allied Telesis AT-GS950/48 eco-friendly WebSmart switch upholds the Allied Telesis commitment to environmentally friendly processes and products. It is designed to minimize power consumption through the use of a high-efficiency power supply and a low power chipset.
The AT-GS950/48 features 48 x 10/100/1000T ports and an additional four Gigabit SFP combo ports. This WebSmart switch integrates the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective solution for users to integrate management at the edge of their network. The AT-GS950/48 provides key features using the simple web-based management function, such as port-based VLANs, IEEE 802.1p QoS, port trunking/link aggregation, port mirroring, priority queues, and IEEE 802.1x security support.
Specificațiile, imaginile și echipamentele pot fi modificate de către producător fără notificare prealabilă.